How to fix the latest TeknoMW3's update's bug

View previous topic View next topic Go down

How to fix the latest TeknoMW3's update's bug

Post by Harder. on Fri Dec 19, 2014 2:24 pm

Hey there,

Today TeknoMW3 had an important update that changed the domain of the master server.
But this update brings an error like this:

If you're one of the persons who encountered this problem, you have to manually download and install the update from HERE.
Once you have downloaded it, replace just the selected files below:

Now the game should run as well as before.
If you don't see a lot of servers, that's normal. Many servers still need to be updated.
That's how I fixed that problem, but if you still have it, I don't know how to resolve it.
Enjoy!

_______________________________________________________________________________________________________________________________________________
avatar
Harder.
Administrator
Administrator

Messages : 104
Inscription Date : 2014-12-07
Localization : Italy

https://www.youtube.com/user/andreags4

Back to top Go down

Re: How to fix the latest TeknoMW3's update's bug

Post by Ciupi on Sun Dec 21, 2014 4:28 pm

after i update de game luncher...in every server after 2-3 minutes of play he call me : You lost connection with server...ffs what should i have to do ??

_______________________________________________________________________________________________________________________________________________
Be the BEST and FUCK the REST !
avatar
Ciupi
Administrator
Administrator

Messages : 91
Inscription Date : 2014-12-21

Back to top Go down

Re: How to fix the latest TeknoMW3's update's bug

Post by Harder. on Sun Dec 21, 2014 4:38 pm

That might be your problem or the server.

_______________________________________________________________________________________________________________________________________________
avatar
Harder.
Administrator
Administrator

Messages : 104
Inscription Date : 2014-12-07
Localization : Italy

https://www.youtube.com/user/andreags4

Back to top Go down

Re: How to fix the latest TeknoMW3's update's bug

Post by [CCS]ItzGame on Sun Dec 21, 2014 7:51 pm

BotCiupi wrote:after i update de game luncher...in every server after 2-3 minutes of play he call me : You lost connection with server...ffs what should i have to do ??
Make sure you have copied all the files from the new version, including zone/english files and main folder ones.
avatar
[CCS]ItzGame
Administrator
Administrator

Messages : 1238
Inscription Date : 2013-08-15

http://ccservers.foro.bz

Back to top Go down

Re: How to fix the latest TeknoMW3's update's bug

Post by Sponsored content


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum